Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Craig O'Mahony 363 posts 917 karma points
    Jan 06, 2016 @ 13:43
    Craig O'Mahony
    0

    Disable / Remove preview button

    Hi all and a happy new year to you!

    I wonder if it's possible to remove the preview button from the content section of Umbraco v7.2.5. It doesn't display the page properly and it always causes the site to return a server error when viewed normally (which the only way to solve is to empty the browsers cache and try again).

    Thanks, Craig enter image description here

  • Dennis Aaen 4433 posts 17888 karma points admin hq c-trib
    Jan 06, 2016 @ 13:48
    Dennis Aaen
    0

    Hi Craig,

    Try to have a look at this package this https://our.umbraco.org/projects/collaboration/backoffice-tweaking/

    With the package you should be able to hidethe preview button from the content section.

    Hope this helps,

    /Dennis

  • Craig O'Mahony 363 posts 917 karma points
    Jan 07, 2016 @ 10:55
    Craig O'Mahony
    0

    Thanks Dennis, I shall have a looky

  • Craig O'Mahony 363 posts 917 karma points
    Jan 14, 2016 @ 11:00
    Craig O'Mahony
    100

    Sadly, in this solution the 'rules' don't apply for admin users and that's who i'm trying to hide the preview button from!

    I ended up adding display:none in the standard edit.html page which has the same effect.

    Thanks for your time though.

  • Ron G 41 posts 137 karma points
    Aug 27, 2016 @ 17:32
    Ron G
    0

    I have been unable to disable the Preview button. I tried modifying the \umbraco\Views\content\edit.html file and adding display: none to the button but it didn't work.

    Am I missing something?

  • Nick Hoang 19 posts 101 karma points
    May 31, 2018 @ 03:49
    Nick Hoang
    0

    Hi Ron G,

    It's on /Umbraco/Views/components/content/edit.html

    Cheers, Nick

Please Sign in or register to post replies

Write your reply to:

Draft