Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Chris Mahoney 161 posts 299 karma points
    Feb 18, 2016 @ 00:39
    Chris Mahoney
    0

    Can't see Generic Properties in 7.4.1

    I've upgraded one of my sites from 7.3 to 7.4.1 and am having trouble with the Generic Properties tab.

    In existing document types, my existing properties show up (in a tab named "Generic properties"). However, if I create a new document type then this tab doesn't show up. It seems that the UI only shows it if it already contains some properties.

    I've tried creating a new tab with the same name ("Generic properties") but then the resulting page ends up with two tabs ("Generic properties" and "Properties"). If I just call the new tab "Properties" then I end up with two different "Properties" tabs!

    Although I can use two tabs in the interim, it's not ideal; first of all it results in a tab with only one item in it (hardly good UI design), and secondly it means that this single new document type is inconsistent with every other document type across all of our sites (obviously this could be confusing for editors).

    Has anyone else run into this problem? How do I access the existing Properties tab when creating a new document type in 7.4?

    Thanks :)

  • Andy Liddle 2 posts 72 karma points
    Feb 19, 2016 @ 14:49
    Andy Liddle
    0

    I've also had this issue with 7.4.1 but have yet to find a solution.

  • Kin 30 posts 171 karma points
    Feb 19, 2016 @ 16:37
    Kin
    0

    I saw a similar issue a few days back. Maybe the workaround is the same?

    http://issues.umbraco.org/issue/U4-8012

  • Jon Dunfee 199 posts 468 karma points
    Mar 04, 2016 @ 20:14
    Jon Dunfee
    0

    I think I'm in the same boat and am scouring the forum for fixes and company to join my misery. When I publish the solution in Visual Studio I get the following error:

    Error 1 Could not load type 'umbraco.controls.GenericProperties.GenericProperty'. /umbraco/Controls/GenericProperties/GenericProperty.ascx 1 0 AHDI.Web

  • Donald Kerr 10 posts 84 karma points
    Nov 15, 2016 @ 10:49
    Donald Kerr
    0

    I got the same error whilst publishing from Visual Studio. When I tuned off 'Precompile during publishing' in 'File Publish options', the error was no longer there and I was able to publish the website.

  • Jon Dunfee 199 posts 468 karma points
    Mar 04, 2016 @ 20:25
    Jon Dunfee
    0

    I think I have other issues and am just going to ditch the ~/umbraco folder altogether and replace it with one out of the installation zip. Nuget is such a pain for me.

  • Garri Hovhannisyan 1 post 71 karma points
    Jun 21, 2018 @ 09:41
    Garri Hovhannisyan
    0

    Still facing this issue while precompiling asp.net

    umbraco/Controls/GenericProperties/GenericProperty.ascx(1): error ASPPARSE: Could not load type 'umbraco.controls.GenericProperties.GenericProperty'.

    Any fixes so far?

Please Sign in or register to post replies

Write your reply to:

Draft