Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • deka 7 posts 27 karma points
    Jun 20, 2010 @ 15:36
    deka
    0

    sorting doesn't work

    Hello,

    I'm trying to sort few pages in UI. I'm getting the sort dialog with message "Please wait. Items are being sorted, this can take a while.
    Do not close this window during sorting". There is only 6 pages (all published), but the dialog never disappears. Any tips while sorting is not working ?

    Dorota

     

     

     

  • Jan Skovgaard 11244 posts 23437 karma points MVP 6x admin c-trib
    Jun 20, 2010 @ 15:53
    Jan Skovgaard
    0

    Hi Dorota

    What version of Umbraco are you using? And is it a clean installation without any kind of modification done to the Umbraco core?

    /Jan

  • deka 7 posts 27 karma points
    Jun 20, 2010 @ 16:05
    deka
    0

    I am using version 4. I didn't make any changes to umbraco core.

  • Jan Skovgaard 11244 posts 23437 karma points MVP 6x admin c-trib
    Jun 20, 2010 @ 16:07
    Jan Skovgaard
    0

    Is it 4.0.3 or 4.0.4.1?

    I'm asking you this since it could may be an unoticed bug in the 4.0.4.1 release perhaps (I'm not saying it is, but then others can see if they experience the same problem).

    /Jan

  • deka 7 posts 27 karma points
    Jun 20, 2010 @ 16:13
    deka
    0

    umbraco v 4.0.2.1 (Assembly version: 1.0.3441.17657)

  • deka 7 posts 27 karma points
    Jun 24, 2010 @ 21:07
    deka
    0

    up

  • Thomas.R 39 posts 62 karma points
    Jun 25, 2010 @ 14:58
    Thomas.R
    0

    Hi,
    if you have firebug running, what does the firebug console is returning for the sorting ajax request ?

  • Pete Wilson 11 posts 31 karma points
    Nov 26, 2010 @ 11:44
    Pete Wilson
    0

    Hi,

    Did you ever get this problem resolved? I've just started getting this problem and wondered if you ever found a solution?

    Rgds

    Pete

     

  • deka 7 posts 27 karma points
    Dec 13, 2010 @ 13:12
    deka
    0

    Hi Pete,

    There was no pressure to fix it and I simply forgot about this problem :-).  Checked my pages using the firebug and I think the issue might caused by missing js files, but I didn't try to fix it so far.

    Share please if you managed to find a solution.

    Dorota

     

     

     

  • Stuart 7 posts 77 karma points
    Oct 22, 2015 @ 10:13
    Stuart
    0

    5 years later and this bug still persists.

    I'm using Umbraco 7.3 and cannot sort custom formats for the RTE editor via the Umbraco backend. (error below FYI)

    However, if you simply re-order the style declarations in the stylesheet, the RTE will display them in the order it reads them, so its easy to get around this silly bug.

    Hello admins and Umbraco devs - can you advise when will this be fixed...?

    * The error (output in chrome dev tools): *

    
    POST http://localhost:58071/umbraco/WebServices/NodeSorter.asmx/UpdateSortOrder?app=settings 
    500 (Internal Server Error)
    
    send @ jquery.js?cdv=1187140460:4f.extend.ajax @ jquery.js?cdv=1187140460:4Umbraco.Dialogs.SortDialog.base2.Base.extend._saveSort @ SortDialog.js?cdv=1187140460:59(anonymous function) @ SortDialog.js?cdv=1187140460:108f.event.dispatch @ jquery.js?cdv=1187140460:3h.handle.i @ jquery.js?cdv=1187140460:3
    jquery.js?cdv=1187140460:3 Uncaught Error: Syntax error, unrecognized expression: {"Mess
    
    m.error @ jquery.js?cdv=1187140460:3m.filter @ jquery.js?cdv=1187140460:3m @ jquery.js?cdv=1187140460:3c.querySelectorAll.m @ jquery.js?cdv=1187140460:3f.fn.extend.find @ jquery.js?cdv=1187140460:3e.fn.e.init @ jquery.js?cdv=1187140460:2e @ jquery.js?cdv=1187140460:2$.ajaxSetup.error @ Extensions.js?cdv=1187140460:264o @ jquery.js?cdv=1187140460:2p.fireWith @ jquery.js?cdv=1187140460:2w @ jquery.js?cdv=1187140460:4d @ jquery.js?cdv=1187140460:4
Please Sign in or register to post replies

Write your reply to:

Draft