Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Ivan 139 posts 302 karma points
    Jun 11, 2011 @ 19:06
    Ivan
    1

    Does it work on NET 3.5?

    Hi.

    First at all thanks for a great and long time desired package.

    I am working on a 4.5.2 (NET 3.5) Umbraco site but when i click the "Save" button to propagate the new tabs/fields to selected documents nothing happens.

    Does it work on NET 3.5?

    Thanks in advance for your reply.

    Ivan

  • Peter Duncanson 426 posts 1329 karma points c-trib
    Jun 11, 2011 @ 19:35
    Peter Duncanson
    1

    Hi Ivan,

    Thanks for the good words. This package was the result of a pizza and beer session between Matt and myself so we've not tried it with everything. I believe it will have been compiled for .net 4 only but I'll see if we can't get a .net 3.5 version up for you asap. Matt or myself will up this thread when we do.

    Cheers

    Pete

  • Ivan 139 posts 302 karma points
    Jun 11, 2011 @ 19:39
    Ivan
    0

    Beer and pizza session ... Nice combination ;-)

    Thanks a lot for your quick reply!

    Ivan

  • Matt Brailsford 2245 posts 10978 karma points MVP 6x c-trib
    Jun 11, 2011 @ 22:45
    Matt Brailsford
    1

    Hi Ivan,

    The package is compiled against 3.5 already (I do this by defautlt if I know it's not going to need anything

    Can you check the umbraco log table for any messages begining with "DTM:" as these might shed a little light on why it's not saving.

    Cheers

    Matt

  • Ivan 139 posts 302 karma points
    Jun 18, 2011 @ 22:36
    Ivan
    0

    Sorry for my late reply. After unistall/reinstall the package it works great now.

    Thanks a lot Matt!

    Ivan

Please Sign in or register to post replies

Write your reply to:

Draft