Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jeroen Breuer 4860 posts 12121 karma points MVP 3x admin c-trib
    Oct 17, 2013 @ 10:38
    Jeroen Breuer
    0

    Should HunSpellChecker work in Umbraco 4.7.2?

    Hello,

    I'm trying to use the HunSpellChecker package on an Umbraco 4.7.2 website. I did all the pre install and post install steps and first got an exception about log4net missing (which isn't part of 4.7.2 yet) so I added the log4net.dll and got a new exception:

    [Exception: Spell checker plugin not yet initialised. Please try again later.] Usc.Plugins.HunSpellChecker.HunSpellChecker.SpellEngine(String language) +265 Usc.Plugins.HunSpellChecker.HunSpellChecker.CheckWords(String language, String[] words) +145 Usc.Plugins.HunSpellChecker.HunSpellChecker.ProcessRequest(HttpContext context) +462 System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +913 System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +165

    Anyone know what could be the problem?

    Jeroen

  • Adrian Holland 29 posts 106 karma points
    Oct 22, 2013 @ 09:02
    Adrian Holland
    0

    Hi Jeroen,

    Have you seen this forum topic?

    http://our.umbraco.org/projects/backoffice-extensions/hunspellchecker/feedback/44929-Could-not-load-file-or-assembly-log4net,-Version=12110,-Culture=neutral,-PublicKeyToken=null-

    Have you tried looking in the umbraco trace log at web application startup for errors? See the troubleshooting section on the plugins main page on this site for info on how to add the logging settings ... you may need to add the log4net.config file also?

    Cheers,

    Adrian

Please Sign in or register to post replies

Write your reply to:

Draft