Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Angelo 102 posts 204 karma points
    May 29, 2020 @ 08:55
    Angelo
    0

    newsletter studio in U 7.15.5 no input for mailing list

    hello there im using newsletter studio in U 7.15.5 but there is an error saying that we have to pick a list but there is no list to pick ?

    enter image description here

    can anyone help me to tell me what im doing wrong ?

    thank you

    Angelo

  • Markus Johansson 1756 posts 5135 karma points c-trib
    May 29, 2020 @ 09:45
    Markus Johansson
    0

    Hi!

    Thanks for using the package!

    It looks like there is something wrong with the configuration, this sometimes happens during the install.

    If you look in the /config/newsletterStudio.config-file, do you se any “subscriptionProviders” configured? Otherwise you need to add them, have a look at how the config-file should look:

    https://www.newsletterstudio.org/help/configure-newsletter-studio/default-newsletterstudioconfig/

    While you’re looking at this, also check that all “emailRenderingTasks” are configured.

    Just reach out if you need further assistance.

  • mmmmmarco 3 posts 23 karma points
    Jun 17, 2020 @ 16:52
    mmmmmarco
    0

    I had the same issue today. NewsletterStudio 2.1.9.6 and Umbraco 7.15.3. Looks like the settings are now stored in the web.config file and not in the newsletterStudio.config-file. The subscriptionproviders where missing there.

  • Markus Johansson 1756 posts 5135 karma points c-trib
    Jun 22, 2020 @ 12:21
    Markus Johansson
    0

    Hi!

    Just to inform on this one.

    We have not moved the settings to web.config and I think that they might have end up there due to some permissions issues etc during the install.

    The web.config file and any external file are "working togeheter" so if you want to move the settings back out to /config/newsletterStudio.config its possible.

    I would recommend to install the package in a clean Umbraco install with correct write permissions and have a look at how it sets up the root web.config.

    Cheers!

    // m

Please Sign in or register to post replies

Write your reply to:

Draft