Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jørn Sjøstrøm 2 posts 92 karma points
    1 week ago
    Jørn Sjøstrøm
    0

    Error when trrying to access "Email"

    I have installed NewsletterStudio via dotnet CLI in Umbraco 10

    It turns up OK in the main menu in Umbraco, but when I click on Email I get the following error in a popup. Any idea whats wrong/missing?

    Received an error from the server

    An error occurred
    Method not found: 'Int32 Umbraco.Extensions.ClaimsIdentityExtensions.GetId(System.Security.Claims.ClaimsIdentity)'.
    
    Exception Details
    System.MissingMethodException, System.Private.CoreLib, Version=6.0.0.0, Culture=neutral, PublicKeyToken=7cec85d7bea7798e: Method not found: 'Int32 Umbraco.Extensions.ClaimsIdentityExtensions.GetId(System.Security.Claims.ClaimsIdentity)'
    
  • Markus Johansson 1771 posts 5182 karma points c-trib
    1 week ago
    Markus Johansson
    0

    Hi!

    Are you running on linux? We don’t have any official Linux support at the moment.

  • Jørn Sjøstrøm 2 posts 92 karma points
    1 week ago
    Jørn Sjøstrøm
    100

    Hi Markus, found the answer in another question. I am running windows and unbrace 10, but had installed the NewsletterStudio for Umbraco 9. I have now installed the beta for Umbraco 10 and until now everything works. Thanks.

  • Markus Johansson 1771 posts 5182 karma points c-trib
    4 days ago
    Markus Johansson
    0

    Hi!

    Ahh! I see!

    Nice to hear that this was solved! The v10-version is still in beta so please feel free to report any issues here in the forum or via email: info [at sign here] newsletterstudio.org.

    Cheers!

Please Sign in or register to post replies

Write your reply to:

Draft