Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • George 12 posts 108 karma points
    Mar 25, 2017 @ 07:26
    George
    0

    Backoffice - sending status error

    Hi, i have the following problems:

    • Umbraco version 7.5.8 assembly: 1.0.6233.15010
    • Newsletter Studio v2.1.6

      1. When i schedule a newsletter, i can see the progress in the backoffice, but when i redirect to another node i got the following error and i should refresh my page.

    Please check the images.

    enter image description here

    enter image description here

    enter image description here

    Second. I have import the users from csv files successfully, but some emails are in multiple lists.

    I have a really big problem when i send a newsletter, because someone who belongs in more than one list, get the newletter multiple times...

    enter image description here

  • Markus Johansson 1756 posts 5136 karma points c-trib
    Mar 29, 2017 @ 09:27
    Markus Johansson
    0

    Hi!

    Thanks for posting the issues!

    The first one looks like new bug that has been introduced by changed in the Umbraco Core - we need to look closer.

    The second one is the same email in different list right? That's not an issue as the send out engine will make sure that there is no duplicates during send out.

  • George 12 posts 108 karma points
    Mar 29, 2017 @ 11:37
    George
    0

    Hi Markus and thanks for your response.

    Yes, the second is the same email in multiple lists.

    Is any way for the send out engine to send only 1 time the newsletter to this email?

    Because i have subscribers in 4-5 lists and they received the same newsletter multiple times...

  • Markus Johansson 1756 posts 5136 karma points c-trib
    Mar 29, 2017 @ 13:23
    Markus Johansson
    0

    Okej, I need to test this - is has been working and as far as I know these parts have not been touched.

    I'll keep you posted.

    / /m

  • Markus Johansson 1756 posts 5136 karma points c-trib
    Mar 29, 2017 @ 13:27
    Markus Johansson
    0

    Just tried with three lists containing the same email and no duplicates when sending.

    How are you sending? Please give me step by step instructions.

  • George 12 posts 108 karma points
    Mar 29, 2017 @ 13:50
    George
    0

    Markus you have right.

    I test again with my email in 3 lists and i receive the newsletter only once.

    Maybe the problem was, that the sending process got "timeout" (16.000 emails for 3-4 days sending) and i pressed continue, and maybe started again from scratch??

  • Markus Johansson 1756 posts 5136 karma points c-trib
    Mar 29, 2017 @ 14:16
    Markus Johansson
    100

    Hi!

    The engine should restart from where the timeout happened, it might be that the one email that was processed exactly when the timeout happened could get another email but it should not be more than than.

    We a concept of trackingItems, so each time you click send, newsletter studi will create tracking items for each subscriber (no duplictaeS) and then start to send to that list. If something interups the sending it should restart and just continue to work on the "que" of unprocessed tracking items.

    // m

  • George 12 posts 108 karma points
    Mar 29, 2017 @ 14:22
    George
    0

    Ok Markus, i understand.

    Thank you.

    I'm waiting for future update about the back office error notification.

Please Sign in or register to post replies

Write your reply to:

Draft