Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jeremias 53 posts 278 karma points
    Jan 24, 2018 @ 15:26
    Jeremias
    0

    Backend - trial-mode although the lic-file is in bin-folder

    Hello,

    I have a strange phenomenon with one of our customer's newsletterstudio: He has different domains for the page. Not every one is listed in the newsletter-license. Two days ago the customer told me, that his newsletterstudio is in trial-mode. So I downloaded the lic again and overwrite the one on the server. Today it was the same scenario again. So I restartet the app-pool. And it worked again. My question is, if it can caused by the domains, which aren't listed in the lic-file? Because the customer often works with a domain which isn't in the license. Otherwise can there be a problem with this lic?

  • Markus Johansson 1918 posts 5785 karma points MVP c-trib
    Jan 26, 2018 @ 22:52
    Markus Johansson
    100

    Hi!

    This is because we cache the result of the license-validation-check for performance - if you are running the same site on different domains you'll have to include both domains in the lic-file.

    If you drop me an email with both the domain names all add the one thats missing to the license file.

    Cheers!

  • Jeremias 53 posts 278 karma points
    Jan 29, 2018 @ 08:11
    Jeremias
    0

    Thank you Markus!

    I sent you an email some minutes before with all domains :)

Please Sign in or register to post replies

Write your reply to:

Draft