Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Tim 1193 posts 2655 karma points c-trib
    Nov 26, 2012 @ 10:40
    Tim
    0

    Doesn't work on 4.10+

    Hiya,

    Looks like there's a conflict between the version of log4net that ships with 4.10+ and the version used by this package. When you install the package, you get an assembly conflict error. Removing the autotag dll makes it go away. Is there any chance of an updated version with the new version of log4net so that I can use the package on newer Umbraco sites?

  • elspiko 133 posts 302 karma points
    Nov 26, 2012 @ 23:49
    elspiko
    0

    Hi Tim,

    You should be able to download a v4.10+ compatible version. If you have any issues with this let me know as I'm moving repos currently.

    Cheers

Please Sign in or register to post replies

Write your reply to:

Draft