Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • TriToe 3 posts 23 karma points
    Nov 09, 2010 @ 15:11
    TriToe
    0

    After upgrading to 4.5.2 media picker within Custom Content loses selected image

    After upgrading to Umbraco 4.5.2 media pickers within the Repeatable Custom Content area do not hold selections in the Back Office UI.

  • Masood Afzal 176 posts 522 karma points
    Nov 10, 2010 @ 13:02
    Masood Afzal
    1

    A new version would be released soon (for umbraco v4.5), currently this project  is never tested on v4.5

    Thanks

    Masood

     

     

  • Stephen 767 posts 2272 karma points c-trib
    Nov 12, 2010 @ 17:01
    Stephen
    0

    The mentionned issue requires a fix in Umbraco's core.

    We are currently trying to prepare a patch for it.

  • TriToe 3 posts 23 karma points
    Nov 15, 2010 @ 20:49
    TriToe
    0

    I'll be awaiting the upgrade or patch.

    Thanks

  • Ismail Mayat 4511 posts 10062 karma points MVP 2x admin c-trib
    Nov 23, 2010 @ 11:23
    Ismail Mayat
    0

    Masood,

    Any progress on updating repeatable custom content to 4.5.2 we just recently upgraded our site and found same issue.

    Many thanks

    Ismail

  • Bogdan 250 posts 427 karma points
    Nov 23, 2010 @ 16:02
    Bogdan
    0

    Hi,

    I'm also waiting for the 4.5 upgrade. Thank you!

  • Stephen 767 posts 2272 karma points c-trib
    Nov 23, 2010 @ 18:37
    Stephen
    0

    The mentionned issue requires a fix in Umbraco's core.

    We have just uploaded a patch to CodePlex.

  • Ismail Mayat 4511 posts 10062 karma points MVP 2x admin c-trib
    Nov 24, 2010 @ 11:13
    Ismail Mayat
    0

    Stephen,

    Whats the patch link in codeplex? 

    Regards

    Ismail

  • Stephen 767 posts 2272 karma points c-trib
    Nov 24, 2010 @ 12:12
    Stephen
    2

    @ismail patch number 7499 -- yes we have compiled DLLs (both Umbraco and Rpt Custom Content) and are running them in production.

  • Ismail Mayat 4511 posts 10062 karma points MVP 2x admin c-trib
    Nov 24, 2010 @ 12:16
    Ismail Mayat
    0

    Stephen,

    Would it be possible to send me a compiled dll with that patch? my email is imayat at thecogworks.co.uk 

    Many thanks

    Ismail

  • Ismail Mayat 4511 posts 10062 karma points MVP 2x admin c-trib
    Nov 25, 2010 @ 11:10
    Ismail Mayat
    0

    Stephen,

    Many thanks the patch 7499 and updated custom content works nicely, people like you make this community so damn awesome high 5 you rock!!

    Regards

    Ismail

  • Stephen 767 posts 2272 karma points c-trib
    Nov 26, 2010 @ 10:47
    Stephen
    0

    /me is happy

    Ismail is running our custom Repeatable Custom Content, I plan to make the source available asap, but would really like to hear what Masood thinks, before.

    ?

  • Robert J. Bullock 386 posts 405 karma points
    Dec 01, 2010 @ 22:54
    Robert J. Bullock
    0

    Could use this myself. FYI, the editor does not seem to work correctly when the ASP.NET application is set to use anything other than In-Proc session state management. Some of your objects must not be serializeable?

  • Bogdan 250 posts 427 karma points
    Dec 08, 2010 @ 10:13
    Bogdan
    0

    Stephen,

    can you please send me the patched dlls? email is bogdan1282 at yahoo.com

     

    Thanks!

  • Nicolai Heilbuth 14 posts 34 karma points
    Dec 13, 2010 @ 14:58
    Nicolai Heilbuth
    0

    I would very much like the patched dlls as well.

    nicolai at heilbuth.net

    Thanks

  • Chris Davis 56 posts 74 karma points
    Dec 13, 2010 @ 21:46
    Chris Davis
    0

    Yes, the dll's would be great. chris at sevont.com

    What is the status of this project? This could be quite powerful and many people would love it!

    Good work.

  • cas 1 post 21 karma points
    Dec 21, 2010 @ 16:03
    cas
    0

     

    Can you please send me the patched dlls?

    My email is cas_of at yahoo.com

     

    Thanks!

  • Peter Bersani 14 posts 34 karma points
    Jan 14, 2011 @ 14:52
    Peter Bersani
    0

    I cannot seem to find the item on codeplex.

  • George 3 posts 23 karma points
    Jan 14, 2011 @ 17:14
    George
    0

    Can you please send me the patch also : [email protected]

  • Doug Clark 30 posts 52 karma points
    Jan 19, 2011 @ 10:18
    Doug Clark
    0

    Hi Stephen: Can you please send me the patched dlls. I'd like to try on 4.6.1.

    collegiatewebsolutions at gmail.com

    Thanks!

  • Vincent Ashby-Smith 67 posts 196 karma points
    Jan 21, 2011 @ 16:38
    Vincent Ashby-Smith
    0

    Any chance you could send me the patched dlls? [email protected]

    Many Thanks :)

  • Stephen 767 posts 2272 karma points c-trib
    Jan 24, 2011 @ 16:44
    Stephen
    0

    Two things:

    1) the patched DLLs by themselves do not suffice, an Umbraco Core patch was required. That patch has been merged by Niels yesterday and should be part of the next 4.6 release (4.6.2?). So you'll need that release, before anything can work.

    2) I apologize for not reading this thread everyday... and missing some requests. If you want the DLL it's best to ask by email, sgay <at> pilotine.com.

  • Sherry Ann Hernandez 320 posts 344 karma points
    Jan 25, 2011 @ 12:05
    Sherry Ann Hernandez
    0

    Is this working for the new schema? 4.5.x?

  • Connie DeCinko 931 posts 1159 karma points
    Mar 23, 2011 @ 21:50
    Connie DeCinko
    0

    What is the current status of this?  If I add a new item, all is well.  However if that item contains an image and I edit the item, then the image portion becomes corrupt and an XSLT error results.

     

Please Sign in or register to post replies

Write your reply to:

Draft