Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Michiel (NSC) 95 posts 115 karma points
    Oct 28, 2011 @ 15:51
    Michiel (NSC)
    0

    Error parsing XSLT file: \xslt\CultivSearchEngineSitemap.xslt

    Just installed it and browsed to /cultivsearchenginesitemap.aspx

  • Jan Skovgaard 11242 posts 23391 karma points MVP 6x admin c-trib
    Oct 28, 2011 @ 22:22
    Jan Skovgaard
    1

    Hi Michiel

    What version of Umbraco did you install it on? And have you tried adding ?umbdebugshowtrace=1 to the url to see if you get any error message in the trace stack that could point you in the right direction?

    /Jan

  • Michiel (NSC) 95 posts 115 karma points
    Oct 31, 2011 @ 11:03
    Michiel (NSC)
    0

    I installed it on the latest version, 4.7.1. I did the trace thing, but it didn't indicate any errors. I have since installed the Razor package, because XSLT is not really my thing (last time I had to use it was 2004...)

     

  • Jan Skovgaard 11242 posts 23391 karma points MVP 6x admin c-trib
    Oct 31, 2011 @ 18:58
    Jan Skovgaard
    0

    Hmm, ok...could be that the .dll was not registered properly or the xslt was wrong or something like that. But good to hear you managed to move on with a language you prefer :)

    /Jan

  • Michiel (NSC) 95 posts 115 karma points
    Nov 01, 2011 @ 10:38
    Michiel (NSC)
    0

    Well, if the XSLT is wrong then nobody should be able to use this plugin right now. Maybe the author will comment on this. 

     

Please Sign in or register to post replies

Write your reply to:

Draft