Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mathias Hove 3 posts 23 karma points
    Nov 06, 2020 @ 13:22
    Mathias Hove
    0

    Issues with Sitemap. Generating wrong url for frontpage.

    When viewing the sitemap on a multilang site, the url for the frontpage is always the url for the "main" site. Works for all other urls, in this example the german site.

    I have setup domains and cultures correctly. Id's are also pointing at the correct roots.

    Any suggestions to what i might be doing wrong?

    Example

    enter image description here

  • Richard Soeteman 3881 posts 12044 karma points MVP
    Nov 09, 2020 @ 06:46
    Richard Soeteman
    0

    Hi,

    This bug will be solved in 2.10. RC of 2.10 can already be downloaded here https://www.dropbox.com/s/7e5dp4zwdgnm02z/seo-checker210_0.zip?dl=0

    Hope this helps.

    Best,

    Richard

  • Mathias Hove 3 posts 23 karma points
    Nov 09, 2020 @ 07:41
    Mathias Hove
    0

    TYVM for the quick response. I will verify this afternoon.

    BR Mathias

  • Mathias Hove 3 posts 23 karma points
    Nov 09, 2020 @ 12:46
    Mathias Hove
    0

    Hi Richard. Unfortunately the site is running Umbraco 7.1 which is not compatible with that version of SeoChecker.

    SeoChecker for the site is running v 2.1.0.

    Do you think this might be related to a totally different issue. Seems like a long time that this has gone unnoticed :)

    BR Mathias

Please Sign in or register to post replies

Write your reply to:

Draft