Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Billy 27 posts 117 karma points
    Mar 17, 2021 @ 08:48
    Billy
    0

    Validation result not loading

    Hi,

    We are using Umbraco 8.10.1 and SEOChecker 2.9.5. Several of our projects (not all) have the same problem that the validation result keeps loading:

    enter image description here

    In the console I found following error:

    enter image description here

    Any idea what could cause this problem? Thanks!

  • Richard Soeteman 3912 posts 12239 karma points MVP
    Mar 17, 2021 @ 14:40
    Richard Soeteman
    1

    Hi Billy,

    I think the template of the page contains an error during validation. There is propably a better message in the Umbraco log file.

    Hope this helps,

    Richard

  • Greenlee 1 post 71 karma points
    Mar 18, 2021 @ 06:08
    Greenlee
    0

    Happens on multiple sites, all running Umbraco 7.2.4.

    FaceTime PC

  • Billy 27 posts 117 karma points
    Mar 18, 2021 @ 07:28
    Billy
    0

    Hi Richard,

    The Umbraco log shows the same error.

    But I think the issue is caused by permission settings, more specifically 'allow vary by culture'. My website only has 1 language configured. But the document types and seo fields were set to 'allow vary by culture'. After removing this setting the issue was solved.

    Thanks for the help.

Please Sign in or register to post replies

Write your reply to:

Draft