Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Jimmy Verschoor 4 posts 34 karma points
    Dec 22, 2021 @ 13:37
    Jimmy Verschoor
    0

    Page validate does not work

    Umbraco: 8.15.3

    Seo Checker: 2.11.1

    Hi,

    We have a problem with Validation result under the SEO tab.

    enter image description here

    As you see the button does not result in anything. This is further reflected by the request: enter image description here

    enter image description here

    enter image description here

    The Umbraco log file does not show any errors and the page itself loads normally (also in preview)

    Any ideas what could be going wrong?

  • Richard Soeteman 3970 posts 12472 karma points MVP
    Dec 22, 2021 @ 13:41
    Richard Soeteman
    100

    Hi Jimmy,

    This one should be fixed in 2.11.2. Was a multi lingual issue.

    Best, Richard

  • Jimmy Verschoor 4 posts 34 karma points
    Jan 06, 2022 @ 15:39
    Jimmy Verschoor
    0

    Hi Richard,

    Thanks for reaching out, I've upgraded the package (to 2.11.2) and tested again though I get the same results. Additionally I noticed the following error in the logs: enter image description here

    Do you by any chance know why this is happening? Perhaps I configured something wrong.

    Thank you!

  • Richard Soeteman 3970 posts 12472 karma points MVP
    Jan 07, 2022 @ 09:06
    Richard Soeteman
    0

    Is it a protected Page, since 403 is thrown?

  • Jimmy Verschoor 4 posts 34 karma points
    Jan 07, 2022 @ 10:03
    Jimmy Verschoor
    0

    Ah of course, yes it is since it's a test server, I assume then this will work when it's live, I will close this for now, thank you so much!

Please Sign in or register to post replies

Write your reply to:

Draft