Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Bjarne Fyrstenborg 1142 posts 3247 karma points MVP 3x c-trib
    Aug 22, 2014 @ 00:18
    Bjarne Fyrstenborg
    0

    After upgrade to 7.1.5 - error when preview sitemap.xml

    After I have upgraded from Umbraco 7.1.4 to 7.1.5 I get an error when I click the button "Preview sitemap.xml file":

    A value can not be null.
    Parameter name: umbracoContext

    Stack Trace:

    [ArgumentNullException: En værdi må ikke være null.
    Parameternavn: umbracoContext]
       Umbraco.Web.UmbracoHelper..ctor(UmbracoContext umbracoContext) +132
       SEOChecker.Handlers.HttpHandlers.XmlSitemapHandler.(HttpContext , List`1 , Int32 ) +221
       SEOChecker.Handlers.HttpHandlers.XmlSitemapHandler.RenderXmlSiteMap(HttpContext context) +215
       SEOChecker.Handlers.HttpHandlers.XmlSitemapHandler.ProcessRequest(HttpContext context) +127
       System.Web.CallHandlerExecutionStep.System.Web.HttpApplication.IExecutionStep.Execute() +341
       System.Web.HttpApplication.ExecuteStep(IExecutionStep step, Boolean& completedSynchronously) +69

     

    could something have been changes related to this?

    /Bjarne

  • Bjarne Fyrstenborg 1142 posts 3247 karma points MVP 3x c-trib
    Aug 22, 2014 @ 00:27
    Bjarne Fyrstenborg
    0

    I tried with a clean Umbraco 7.1.5 install in WebMatrix and installed SEO Checker 1.6.1 (prerelease) .. and it seems to be the same issue.

  • Richard Soeteman 3722 posts 11521 karma points MVP
    Aug 22, 2014 @ 05:33
    Richard Soeteman
    0

    Hi,

    Looking into this but is related to the 7.1.5 release of Umbraco. Hope to have a patch later and will add it here.

    Best,

    Richard

  • Richard Soeteman 3722 posts 11521 karma points MVP
    Aug 22, 2014 @ 05:50
    Richard Soeteman
    1

    Was a small thing to fix. Below the link for the patch release. If all goes well this will be official released also.

    https://www.dropbox.com/s/hctibuqcuplxort/seochecker-1.6.1.zip?dl=0

    Best,

    Richard

  • Bjarne Fyrstenborg 1142 posts 3247 karma points MVP 3x c-trib
    Aug 22, 2014 @ 14:02
    Bjarne Fyrstenborg
    0

    Hi Richard

    I tried install the updated version in my upgraded Umbraco to 7.1.5 .. and also in a clean 7.1.5 install ... unfortunately I still see the same error..

    /Bjarne

  • Bjarne Fyrstenborg 1142 posts 3247 karma points MVP 3x c-trib
    Aug 27, 2014 @ 23:46
    Bjarne Fyrstenborg
    100

    Seems to be fixed in SEO Checker 1.6.1 .. or otherwise it has been a bug in Umbraco 7.1.5 ... I have upgraded to Umbraco 7.1.6 and installed the release of SEO Checker 1.6.1 and it seems to work again now..

    /Bjarne

Please Sign in or register to post replies

Write your reply to:

Draft