Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Simon Eldevig 20 posts 151 karma points
    Jun 13, 2019 @ 13:11
    Simon Eldevig
    0

    Version 2.8 is not in Nuget

    Hi,

    I'm trying to install v. 2.8 for Umbraco 8, but it doesn't look like it available in Nuget? https://www.nuget.org/packages/SEOChecker/

    Could you please add it? :-)

    Best Regards

  • Richard Soeteman 3641 posts 11096 karma points MVP
    Jun 14, 2019 @ 08:00
    Richard Soeteman
    0

    Hi Simon,

    As mentioned in this post https://soetemansoftware.nl/news/seochecker-for-umbraco-v8 I have skipped Nuget for now since it gives a lot of issues with v7 currently where most users are on and I want to avoid that for now. Later this year I assume V8 is the most used version and I will add the Nuget package as well.

    Best,

    Richard

  • Simon Eldevig 20 posts 151 karma points
    Jun 14, 2019 @ 08:12
    Simon Eldevig
    0

    Hi Richard,

    Alright, didn't see that.

    But couldn't that problem be solved with setting V8 as a minimum in the .nuspec or maybe releasing a separate V8 package? :-)

  • Richard Soeteman 3641 posts 11096 karma points MVP
    Jun 14, 2019 @ 08:33
    Richard Soeteman
    0

    V8 will be an issue since it will install v8 then as well.Different package maybe...

  • Simon Eldevig 20 posts 151 karma points
    Jun 14, 2019 @ 09:33
    Simon Eldevig
    0

    Alright - please let me know if you decide to create a different package :-)

  • Simon Eldevig 20 posts 151 karma points
    Jun 21, 2019 @ 11:37
    Simon Eldevig
    0

    Hi Richard,

    Any news on this one?

    We tried to install the local package, but we are still missing the core package for making Models Builder work. Could you please create the a Nuget package for V8 or send us the DLL's for 2.8 Core?

  • Richard Soeteman 3641 posts 11096 karma points MVP
    Jun 24, 2019 @ 06:46
    Richard Soeteman
    0

    Nuget packages will be created when a 8.1 compatible version comes out

  • Richard Soeteman 3641 posts 11096 karma points MVP
    Jul 09, 2019 @ 12:33
    Richard Soeteman
    100

    I've just uploaded the Core Libraries v2.8.1 package for Umbraco v8.1 So you can reference seochecker core binaries in your project again.

Please Sign in or register to post replies

Write your reply to:

Draft