Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 13:45
    Mads Sørensen
    0

    Tea Commerce - where is the teaCommerce "Modul"?

    Hey Guys

    I've just installed TeaCommerce, but i can't find it in umbraco it dosent shows in the bottom left corner???

    Help what to do???

  • Rune Grønkjær 1341 posts 3031 karma points
    Nov 27, 2012 @ 13:49
    Rune Grønkjær
    0

    Hi Mads,

    Go to your user and see if the Tea Commerce section is unlocked for your user.

    /Rune

  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 13:59
    Mads Sørensen
    0

    Now i Feel Stupid :D

  • Rune Grønkjær 1341 posts 3031 karma points
    Nov 27, 2012 @ 14:03
    Rune Grønkjær
    0

    Your'e not the first. Umbraco does that sometimes. Most often it will set the permissions to the new section though. :)

    /Rune

  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 14:15
    Mads Sørensen
    0

    But you know after this i've tried to install it several so now is my problem that i have like all this in the teaCommerce section :P

    Tea Commerce

    Orders
    Orders
    Orders
    Orders
    Settings
    Settings
    Settings
    Settings
    Developer
    Developer
    Developer
    Developer

    :'(

     Do you have a quickFix?

     

     

  • Rune Grønkjær 1341 posts 3031 karma points
    Nov 27, 2012 @ 14:17
    Rune Grønkjær
    0

    Yes, No problem. That also a small change in Umbraco that have done that to our install process. We will take a look at it soon and find a fix.

    In the meanwhile you can go to your trees.config file and remove the doubles. That should do the trick

    /Rune

  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 14:30
    Mads Sørensen
    0

    also neede to delet files in the App_Data folder? can that be true?

  • Rune Grønkjær 1341 posts 3031 karma points
    Nov 27, 2012 @ 14:31
    Rune Grønkjær
    0

    Don't think so, but you might need to recycle the app pool or touch the web.config

    /Rune

  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 14:42
    Mads Sørensen
    0

    both thing done :D

    It worked, thanks for quick support :D

  • Rune Grønkjær 1341 posts 3031 karma points
    Nov 27, 2012 @ 14:43
    Rune Grønkjær
    0

    No problem. Allways happy to help. Hope you get a killer webshop up and running.

    /Rune

  • Mads Sørensen 188 posts 433 karma points
    Nov 27, 2012 @ 14:47
    Mads Sørensen
    0

    always :P

Please Sign in or register to post replies

Write your reply to:

Draft