Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Nov 29, 2016 @ 14:06
    Rasmus Fjord
    0

    No "invoice" option when setting up payment provider

    So just started a new solution, with latest 3.1.3 but cannot create a paymentoption with "invoice". Its not on the list.

    What to do? enter image description here

  • Anders Burla Johansen 2560 posts 8256 karma points
    Nov 29, 2016 @ 15:47
    Anders Burla Johansen
    0

    Hmm - we changed the code for looping dll files to find payment providers. Maybe that backfired and now the invoicing isnt found. We will check :)

    Kind regards

    Anders

  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Nov 30, 2016 @ 09:38
    Rasmus Fjord
    0

    Oh okay

    Do you have ETA or a hotfix since Im a bit stuck on getting further on my project.

  • Anders Burla Johansen 2560 posts 8256 karma points
    Nov 30, 2016 @ 10:00
    Anders Burla Johansen
    0

    Download latest here and build in release mode and overwrite. We have moved the Invoicing to this project now which should make it work.

    https://github.com/TeaCommerce/Payment-providers

    Kind regards

    Anders

  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Nov 30, 2016 @ 14:16
    Rasmus Fjord
    0

    Ill do that thx !

  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Nov 30, 2016 @ 14:31
    Rasmus Fjord
    0

    I think the payment provider project has something rotten out of the box.

    If i try to build it in 2015, it throws a reference error

    Error

    I tried taking the project into .net 4.5 but didnt help. I just took the zip file from github.

  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Nov 30, 2016 @ 14:37
    Rasmus Fjord
    0

    If i do it in debug mode i can build but if i put it in release i get the error.

    Ive tried both 2013 and 2015.

  • Anders Burla Johansen 2560 posts 8256 karma points
    Dec 01, 2016 @ 12:05
    Anders Burla Johansen
    100

    Just downloaded the zip and had no problems. Don't know why your project tries to build a dll file that is included as a reference. So maybe a setting in your VS that needs to be changed?

    Kind regards

    Anders

  • Rasmus Fjord 648 posts 1527 karma points c-trib
    Dec 01, 2016 @ 12:07
    Rasmus Fjord
    0

    Could you email it to me rfjord@skybrud.dk?

    Since i for some reason can't build it out of the box.

Please Sign in or register to post replies

Write your reply to:

Draft