Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Paul Wright (suedeapple) 221 posts 604 karma points
    May 11, 2017 @ 09:49
    Paul Wright (suedeapple)
    0

    Security Icons Missing in v3.2.2

    Just upgraded from 3.1, to 3.2.2, and the new icons are great.

    However, the icons now seem to be missing in the Security Settings...

    Image attached

    enter image description here

  • Anders Burla Johansen 2560 posts 8256 karma points
    May 14, 2017 @ 10:42
    Anders Burla Johansen
    0

    Hi Paul

    You are right. Could I get you to log an issue on GitHub - or even better, make a PR :)

    https://github.com/TeaCommerce/Tea-Commerce-for-Umbraco

    Kind regards

    Anders

  • Paul Wright (suedeapple) 221 posts 604 karma points
    May 14, 2017 @ 10:45
    Paul Wright (suedeapple)
    0

    Ooooooo Cool!

    Didn't know the TC code was available for us meer minions to hack/break.

    I'll give it a whirl, but, make take you longer to untangle my mess :-)

  • Anders Burla Johansen 2560 posts 8256 karma points
    May 14, 2017 @ 10:47
    Anders Burla Johansen
    0

    It is available and is Open Source so you guys can help and also see how the implementation with Umbraco is done. That is how we got the new icons - Matt Brailsford did those!.

    Just need to use "dev" branch when you fork and remember that at the moment we support Umbraco 7.1 and if a PR is only for lets say 3.5+, then we need to internally talk about what Umbraco versions we want to support. We need to move forward, but at the same time not lose all the older versions :)

Please Sign in or register to post replies

Write your reply to:

Draft