Copied to clipboard

Flag this post as spam?

This post will be reported to the moderators as potential spam to be looked at


  • Dmitry 6 posts 76 karma points
    Dec 18, 2015 @ 13:02
    Dmitry
    0

    uCommentsy for Umbraco 7.3.1 + uBlogsy 4. Microsoft.Web.Helpers.dll error.

    Hi, guys. I'm working with Umbraco 7.3.1 + uBlogsy 4. And now I'm trying to install uCommentsy for this stuff, but as result, I'm having error related with Microsoft.Web.Helpers, Version=1.0.0.0. And it's normal, because Umbraco 7.3.1 uses Microsoft.Web.Helpers, Version=3.0.0.0(!!!), but uCommentsy.Mvc.Parts.dll uses Microsoft.Web.Helpers, Version=1.0.0.0. How I can avoid this error?

    Thanks!

  • Frans de Jong 511 posts 1744 karma points c-trib
    Feb 12, 2016 @ 15:12
    Frans de Jong
    0

    Hi Dimitry,

    Did you get it to work?

    Frans

  • Dmitry 6 posts 76 karma points
    Feb 13, 2016 @ 21:23
    Dmitry
    0

    Hi Frans, No, I finished my attempts to solve this problem. As result I went to 'Disqus' Blog. Please let me know if you can solve this problem!

    Thanks!

Please Sign in or register to post replies

Write your reply to:

Draft