rob

rob

rob is from milton keynes and has 75 posts and 170 karma points

Activity

rob

IIS URL Rewrite Causes Slow Performance

Reply by rob Oct 31, 2017 @ 11:43

Using Umbraco And Getting Started
Shannon Deminick

Specific complexity PNGs fail to upload with DFS

Reply by Shannon Deminick Oct 26, 2017 @ 11:48

Using Umbraco And Getting Started
Tim Murphy

'umbraco.interfaces.IMacroGuiRendering' is obsolete

Reply by Tim Murphy Mar 09, 2017 @ 21:50

Using Umbraco 7
MuirisOG

Blumind map file not created

Reply by MuirisOG Nov 18, 2016 @ 14:03

Courier
Stefan Akerwall

How do I turn off the ImageProcessor?

Reply by Stefan Akerwall Aug 25, 2015 @ 19:37

Using Umbraco 7
rob

Async error installing Umbraco 7.2.4 using NuGet

Reply by rob Jul 09, 2015 @ 09:42

Installing umbraco
rob

How to pass data to macros in a Grid?

Reply by rob Jun 12, 2015 @ 09:58

API Questions
rob

POSTs to /umbraco/RenderMvc

Reply by rob Jun 03, 2014 @ 18:00

General
bengan

'IDataType and all other references to the legacy property editors are no longer used

Reply by bengan May 28, 2014 @ 14:11

Using Umbraco 7
Jan Skovgaard

New hosted install 6.1.6 continue button not working

Reply by Jan Skovgaard Mar 22, 2014 @ 20:46

Installing umbraco
Tim

How to get a node by name n levels down in v6.0.2?

Reply by Tim Nov 28, 2013 @ 15:26

API Questions
rob

error CS1061: after creating fieldsets

Reply by rob Sep 23, 2013 @ 17:30

Contour
rob

export import fails with "An item with the same key has already been added."

Reply by rob Sep 17, 2013 @ 17:34

Contour
Chriztian Steinmeier

XPath to Media items for Filter

Reply by Chriztian Steinmeier Sep 05, 2013 @ 10:20

XSLT
rob

recursive parameter to razor without using Model._

Reply by rob Sep 04, 2013 @ 11:49

Razor
Jan Skovgaard

upgrade from 4.11.3 to 6.0.2 give null reference exception in back end

Reply by Jan Skovgaard Apr 20, 2013 @ 18:33

Bug reports
rob

img src empty after upgrade to 6.0.2 re-saving media restores[SOLVED]

Reply by rob Apr 16, 2013 @ 14:51

bugs
Amir Khan

hostname not removed when node removed

Reply by Amir Khan Feb 06, 2013 @ 17:34

bugs
rob

Additional files not being deployed

Reply by rob Oct 16, 2012 @ 16:59

Courier
Jeremy Pyne

Razor macros are reported as unchanged when they clearly are

Reply by Jeremy Pyne Oct 11, 2012 @ 19:10

Courier
rob

Can not delete a content tree entity

Reply by rob Oct 09, 2012 @ 17:04

UI Questions
rob

Concierge not showing in Sections

Reply by rob May 22, 2012 @ 10:52

Concierge
Gus Deadman

'The installer cannot connect to the database.' [solved]

Reply by Gus Deadman Apr 19, 2012 @ 12:08

Installing umbraco
rob

How to set a default media item when adding a macro ?

Reply by rob Apr 17, 2012 @ 18:02

XSLT
rob

Backed keeps locking me out 4.6.1

Reply by rob Feb 23, 2012 @ 12:29

bugs
William Charlton

validatePermissions gives The given key was not present in the dictionary.

Reply by William Charlton Feb 07, 2012 @ 15:04

General
rob

Reload nodes does not refresh hostname cache

Reply by rob Dec 01, 2011 @ 10:01

bugs
rob

Multiple brands - what are the options ?

Reply by rob Nov 29, 2011 @ 13:00

General
rob

the truth about converting an existing site to Umbraco

Reply by rob Nov 24, 2011 @ 17:47

Extending Umbraco
Lee Kelleher

Why the name Umbraco ?

Reply by Lee Kelleher Nov 24, 2011 @ 14:08

General
Go to forum →