Luke Alderton

Luke Alderton

Luke Alderton is from Norwich works at 101 Smart Ltd and has 191 posts and 508 karma points

Senior Software Developer

Activity

Luke Alderton

MVC Using a custom controller and viewmodel

Reply by Luke Alderton Mar 20, 2018 @ 17:00

API Questions
Luke Alderton

Umbraco 6.1.6 Members - No user with name 'name@domain.com ' exists in back office

Reply by Luke Alderton Jan 29, 2018 @ 13:22

Extending Umbraco and using the API
Luke Alderton

Tags need Read More and Read Less option

Reply by Luke Alderton Sep 02, 2015 @ 12:09

Bugs & Feature requests
Luke Alderton

Could not load file or assembly 'businesslogic' after power went down

Reply by Luke Alderton May 26, 2015 @ 15:29

Extending Umbraco
Luke Alderton

Could not load file or assembly 'SmartLibraries'

Reply by Luke Alderton Apr 27, 2015 @ 14:55

Bugs & Feature requests
Luke Alderton

SmartBlog Facebook Login

Reply by Luke Alderton Apr 27, 2015 @ 14:47

Bugs & Feature requests
Carlos Mosqueda

Remove at unpublishes a node instantly

Reply by Carlos Mosqueda Mar 13, 2015 @ 16:26

UI Questions
Luke Alderton

Does 'SmartBlog' support the feature of posting the posts automatically in social media?

Reply by Luke Alderton Mar 12, 2015 @ 14:29

Help
Anders Burla Johansen

WorldPay Integration

Reply by Anders Burla Johansen Dec 19, 2014 @ 15:35

Tea Commerce support
Luke Alderton

compatible with 6.2.x?

Reply by Luke Alderton Jul 29, 2014 @ 10:36

Help
Luke Alderton

Possible bug getting current page on SmartShowComments partial

Reply by Luke Alderton Jul 22, 2014 @ 12:07

Bugs & Feature requests
Luke Alderton

tag search bug

Reply by Luke Alderton Jul 22, 2014 @ 11:20

Bugs & Feature requests
Matt Taylor

Shipping by weight feature

Reply by Matt Taylor Jul 11, 2014 @ 09:24

Tea Commerce support
Jan Skovgaard

Sorting is lost when moving the parent node

Reply by Jan Skovgaard Jul 08, 2014 @ 20:42

UI Questions
Gopal

Worldpay callback failure

Reply by Gopal Jul 08, 2014 @ 08:49

uCommerce Support
Luke Alderton

Categories Sidenav issue

Reply by Luke Alderton May 15, 2014 @ 12:41

Bugs & Feature requests
Luke Alderton

Dashboard not displaying

Reply by Luke Alderton May 13, 2014 @ 10:53

Bugs & Feature requests
Luke Alderton

Error message with article page

Reply by Luke Alderton May 12, 2014 @ 10:45

Bugs & Feature requests
Luke Alderton

Error message when previewing a new post

Reply by Luke Alderton Apr 23, 2014 @ 18:18

Bugs & Feature requests
Go to forum →