Steve Wilkinson is from Barnstaple, United Kingdom EX32 7HF and has 128 posts and 187 karma points

Software Engineer by Degree, web solutions by choice! 5 years in the new media sector followed by 12 years in local government producing websites to w3c standards . Great experience developing .net web frontends to SQL server databases and also developing intgrations between Lagan Frontline and backoffice systems such as M3. using NDL awi SX and QX. Also a developer for Lagan Frontline CRM, from scripting to eforms and everything else inbetween. Starting to look at Android apps in my spare time and also did Open University module U101: Design thinking to give me a greater all round ability.

Activity

Alex Skrypnyk

RSS feed plugin

Reply by Alex Skrypnyk Oct 31, 2018 @ 09:46

Extending Umbraco and using the API
Steve Wilkinson

Macro not displaying

Reply by Steve Wilkinson Feb 12, 2018 @ 11:35

Using Umbraco 7
Steve Wilkinson

Icons appear and disappear in back office

Reply by Steve Wilkinson Jan 16, 2018 @ 06:20

Using Umbraco 7
Steve Wilkinson

"Preview" 404 errors when file exists

Reply by Steve Wilkinson Dec 14, 2016 @ 13:18

Using Umbraco And Getting Started
Doogie Talons

Using PDF Creator with content that is shown using @Html.Raw()

Reply by Doogie Talons Jun 15, 2016 @ 10:53

Misc
Steve Wilkinson

Editor logs in and goes to the change password dialogue

Reply by Steve Wilkinson Apr 24, 2016 @ 08:45

Using Umbraco And Getting Started
Ross Ekberg

Umbraco Forms migration section not appearing

Reply by Ross Ekberg Apr 21, 2016 @ 14:15

Computer says no
Steve Wilkinson

File upload not working in IE

Reply by Steve Wilkinson Apr 20, 2016 @ 13:40

Requests and questions
Steve Wilkinson

Upgraded to 7.3.5 from 7.28 and getting a 404 error when going to print

Reply by Steve Wilkinson Feb 15, 2016 @ 11:04

Misc
Marc Goodson

Media content download count

Reply by Marc Goodson Jan 08, 2016 @ 14:27

Using Umbraco 7
Steve Wilkinson

Form export / import losing conditions

Reply by Steve Wilkinson Dec 08, 2015 @ 10:47

Contour
Steve Wilkinson

Multipage form imports but when editing only two pages are there

Reply by Steve Wilkinson Dec 08, 2015 @ 08:45

Contour
Steve Wilkinson

Conditions not working on multiple part form

Reply by Steve Wilkinson Nov 25, 2015 @ 12:01

Contour
Steve Wilkinson

Stop emails sending fields that have no content

Reply by Steve Wilkinson Nov 17, 2015 @ 15:11

Requests and questions
Steve Wilkinson

TinyMCEv3 "Formats" style picker resetting to no formatting

Reply by Steve Wilkinson Oct 23, 2015 @ 07:01

Using Umbraco 7
Steve Wilkinson

Visual Studio and uLocalGovMVC

Reply by Steve Wilkinson Oct 13, 2015 @ 08:37

Issues, Bugs, Questions
Steve Wilkinson

Changes to Dashboard.config aren't showing

Reply by Steve Wilkinson Sep 22, 2015 @ 08:40

Installing umbraco
Steve Wilkinson

Recycle Bin in Media

Reply by Steve Wilkinson Sep 14, 2015 @ 12:08

UI Questions
Steve Wilkinson

find where file is in umbraco media section using id

Reply by Steve Wilkinson Sep 02, 2015 @ 09:54

Using Umbraco 7
Steve Wilkinson

Macro alias: umbracoContour.RazorRenderForm not displaying since upgrade to v7

Reply by Steve Wilkinson Aug 28, 2015 @ 06:43

Contour
Steve Wilkinson

Umbraco 7+: Link to backoffice does not work

Reply by Steve Wilkinson Aug 27, 2015 @ 11:54

Ideas, bugs and observations
Steve Wilkinson

Preview of unpublished page doesn't work

Reply by Steve Wilkinson Aug 26, 2015 @ 11:33

Using Umbraco 7
Steve Wilkinson

UmbracoFormsController.cs not found

Reply by Steve Wilkinson Aug 26, 2015 @ 09:22

Contour
Steve Wilkinson

Rendering Contour Form in Umbraco 7.2.2 Grid Layout

Reply by Steve Wilkinson Aug 24, 2015 @ 06:48

Contour
Steve Wilkinson

Contour Contrib not sending emails

Reply by Steve Wilkinson Aug 10, 2015 @ 08:22

Contour
satish

Migrating an instance of LocalGov on Umbraco v6 to v7

Reply by satish Jul 23, 2015 @ 00:42

Issues, Bugs, Questions
Anthony Chudley

uLocalGovMVC "news carousel"

Reply by Anthony Chudley Jun 29, 2015 @ 10:48

Issues, Bugs, Questions
keilo

DatePicker works in preview but not on web form

Reply by keilo Jun 25, 2015 @ 03:53

Contour
Go to forum →